<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Demi Lovato Blasts &#8216;Time&#8217; for Naming Trump Person of the Year Runnerup &laquo; 1025 KSFM</title>
	<meta name="description" content="&quot;It’s annoying that it’s just about impact on the news.&quot;" />
	<link rel="pingback" href="http://ksfm.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="demi lovato, donald trump" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="demi lovato time, demi lovato time, demi lovato time person of the year, demi lovato kesha, demi lovato time response, demi lovato twitter," />
<meta name="keywords" content="demi lovato time, demi lovato time, demi lovato time person of the year, demi lovato kesha, demi lovato time response, demi lovato twitter," />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ksfm.radio.com&amp;id=35882210&amp;t=1512676772&amp;back=http%3A%2F%2Fksfm.radio.com%2F2017%2F12%2F07%2Fdemi-lovato-time-magazine-donald-trump%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsksfm2.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="1025 KSFM &raquo; Feed" href="http://ksfm.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="1025 KSFM &raquo; Comments Feed" href="http://ksfm.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="1025 KSFM &raquo; Demi Lovato Blasts &#8216;TIME&#8217; for Naming Trump Person of the Year Runner&nbsp;Up Comments Feed" href="http://ksfm.radio.com/2017/12/07/demi-lovato-time-magazine-donald-trump/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kstSwzAMRX8IxQToggXDtzi2SJXIDyy7mfw9JrQzKdmYBSvP1eP4WrJaIpjgM/qs8hkdirpQVGYQ4GA0q8hlJC/KBVu4ZiUY0gwOLWllRNRCdsQM13hMwYVMwXc196B2dFfgxlqiCQ7EEeP6Sx3amkxpK5uXerYBJlHTZ8G0qg/UtSIxjed8JzpHx0c0udmKwGmvR0ybr7sIWJQ5h9gGJ2+41I4rp7jBa2Jg8vP/uEOuyufjIHcLZJoracIctZlhU21mtuv0MKCFJAI/f+evKwsLg9EpFEH+Ft1NtIEkr4ztdvfzeHdv/al/Oj0+968v0xdd0zdQ' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/CHR.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNj9EKwjAMRX/IGhzWPYnf0mXBVZu2LO32+2bIUBmoLyVN7rm5gTkbTLFQLFAGYhKYfAbsxISELoCPGGqvbRSB7MYie6128IvLoV59FODU16BTGdJYMK1Or+9/dh8xNIXHQGZqNjBXs27GNJL2ObuyKJh67yiodyzfMM6nlVrKweF9m/FNP2dVm67LI4kYfdlXNs8jFu7C54M9NLZt7dHeHiD/iQo=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkMEOgjAQRH/IuoKSeDF+SylrXW27pC3w+xYIIiEhHLy9yc5MMgtdLRS7iC5CfKLFAC3VoMogDCtpoDaNJhfActWYdO2o0hgDqPDlY+ID/BTZRkyxyZ44Su2lnWlPLLAiaQQly1KMYQLHcTxOsNWqkYdVkdgthHgYSX4r6rE0rBPqYfksV6FdXxxMwkonNfqh0Ur/7hfbJpACxYb9estfurlF33mK2Nff7S0rstP1Upzz/PUBNvDGmg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/CHR.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kutqwzAMhV9orpeM7t/Ys7iOksqVZc+XhOzpp5QOllLaUBgYhKzvHMlGeooK2VLtIGsn56tCmi9h5/KLvgcoj0MyBXYe+Re2gQtw0eUIXiQjRm0PWVGwhvRfpxho7pHoKbF7StVXtgUD581qEXGYVCQzIw+bJJHqgJy1D10lqZru3FuCGtutTS/f3IMRIhEOx7JKNj/gepozpLxhM0BaOq0ulHzUqYT4H9ZAknHJ195ucTgggaoZkqBcZOP6cIOLIReZIwt0o7reXeQRYXqIOSjR2JNKkPF7cf30H82+afevbfP+5n4AzjArRg=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjM0OwiAQhF9IuqWm3ozPAnSLkOVHFtS+vZh48FjNHCaTmfngkYVJsWKsUK8YkOHuMhjNgpJRBJ7B3xqW7WODSdRCdOsm5DB2BRcHzwf4GaSVyIlrX7Ky+D9nJXwyuQXL3r+lpBXtWmdq1kWGkJZGvW2MRRS0jmtR1aX45n3nTr2Es5zlNI+TPB39C3iZgz8='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsksfm2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2iCh26U' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fksfm.radio.com%2F2017%2F12%2F07%2Fdemi-lovato-time-magazine-donald-trump%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fksfm.radio.com%2F2017%2F12%2F07%2Fdemi-lovato-time-magazine-donald-trump%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6f6cf29ffb9ef682a6f88f87c1e33bce?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6f6cf29ffb9ef682a6f88f87c1e33bce?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/6f6cf29ffb9ef682a6f88f87c1e33bce?s=114" />
<link rel='openid.server' href='http://cbsksfm2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsksfm2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://ksfm.radio.com/osd.xml" title="1025 KSFM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Demi Lovato Blasts &#039;TIME&#039; for Naming Trump Person of the Year Runner Up" />
<meta property="og:image" content="https://cbsksfm2.files.wordpress.com/2017/12/demi-lovato-scott-kirkland-picturegroup-sipa-usa-today.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbsksfm2.files.wordpress.com/2017/12/demi-lovato-scott-kirkland-picturegroup-sipa-usa-today.jpg?w=946" />
<meta property="og:description" content="&quot;It’s annoying that it’s just about impact on the news.&quot;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://ksfm.radio.com/2017/12/07/demi-lovato-time-magazine-donald-trump/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://www.facebook.com/KSFM1025" />
<meta property="article:author" content="http://www.facebook.com/KSFM1025" />
<meta property="article:published_time" content="2017-12-07T11:51:28+00:00" />
<meta property="article:suggested-social-copy" content="&quot;It’s annoying that it’s just about impact on the news.&quot;" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsksfm2.files.wordpress.com/2017/12/demi-lovato-scott-kirkland-picturegroup-sipa-usa-today.jpg?w=946"><meta name="twitter:title" content="Demi Lovato Blasts &#039;TIME&#039; for Naming Trump Person of the Year Runner Up"/><meta name="twitter:description" content="&quot;It’s annoying that it’s just about impact on the news.&quot;"/><meta name="twitter:site" content="1025radio"/>				<meta property="ia:markup_url" content="http://ksfm.radio.com/2017/12/07/demi-lovato-time-magazine-donald-trump/?ia_markup=1" />
						<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="1025 KSFM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="1025 KSFM" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://ksfm.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/6f6cf29ffb9ef682a6f88f87c1e33bce?s=16" /><link rel="amphtml" href="http://ksfm.radio.com/2017/12/07/demi-lovato-time-magazine-donald-trump/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KSFMFM","default",["demilovatoblaststimefornamingtrumppersonoftheyearrunnerup","post","article","headlines","latestheadlines","music","pop","demilovato","donaldtrump"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2qyBk&#038;cscache=6&#038;csrev=193" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-283008 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-demi-lovato tag-donald-trump" style="background: #000000 url(http://cbsampradio.files.wordpress.com/2012/02/chr-bg1.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-192961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-192961"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-192963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192963"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-192964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192964"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-192965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192965"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-192966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192966"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-192967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192967"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-192968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192968"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-192969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192969"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-192970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192970"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-192971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192971"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-192972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192972"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-192973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192973"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-192974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192974"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-192975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192975"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-192976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192976"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-192977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192977"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-192978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192978"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-192979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192979"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-192980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192980"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-192981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192981"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-192962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192962"><a href="http://ksfm.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://ksfm.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://ksfm.radio.com" id="component-logo" class="header-component"><img src="https://cbsksfm2.files.wordpress.com/2016/10/ksfm-main-web-header-logo-1.png" alt="1025 KSFM" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://sacramento.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="94203"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/KSFM1025" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/1025radio" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s35302" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/1025ksfm/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-125682" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://ksfm.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-125684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://ksfm.radio.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-125833" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://ksfm.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-179466" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://ksfm.cbslocal.com/playlist"><strong>102.5 Playlist</strong></a></li>
<li id="menu-item-125683" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ksfm.radio.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-125688" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-125690" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://ksfm.cbslocal.com/video/"><strong>KSFMtv</strong></a></li>
<li id="menu-item-125687" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.ksfm.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-241688" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://ksfm.radio.com/category/wingstop-sound-stage/"><strong>Wingstop Sound Stage</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Demi Lovato Blasts &#8216;TIME&#8217; for Naming Trump Person of the Year Runner&nbsp;Up</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 7, 2017 at 11:51 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2iCh26U"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2iCh26U"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2iCh26U"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://ksfm.radio.com/tag/demi-lovato">Demi Lovato</a>, <a href="http://ksfm.radio.com/tag/donald-trump">Donald Trump</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsksfm2.files.wordpress.com/2017/12/demi-lovato-scott-kirkland-picturegroup-sipa-usa-today.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Photo: Scott Kirkland / PictureGroup / Sipa / USA Today</em></div></div></section>
<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>Demi Lovato has a bone to pick with <em>TIME </em>magazine.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/12/01/demi-lovato-tell-me-you-love-me-video/">Demi Lovato Marries Jesse Williams in &#8216;Tell Me You Love Me&#8217; Video</a> </strong></p>
<p>The pop star called out the publication for naming the American president as a Person of the Year runner-up. She feels it&#8217;s hypocritical because the actual Person of the Year 2017 are the &#8220;Silence Breakers,&#8221; women and men who have spoken out about sexual misconduct.</p>
<p>&#8220;<em>Time</em> mag highlights brave women coming forward against sexual assault on the cover but names a man with sexual assault allegations against him runner up to person of the year.. Really <em><span class="PrettyLink-value">Time</span></em>?,&#8221; Lovato posted on Twitter.</p>
<p>&#8220;I’ve become less vocal about my disdain for certain people over the past year because it only divides our country even more but this is worth speaking up about,&#8221; she continued. <em><span class="PrettyLink-prefix">Time </span></em> mag &#8211; very disappointed in your hypocrisy and disrespect toward the women on your cover.&#8221;</p>
<p>Lovato, who would also retweet a suggestion that Kesha should have been among the honorees, had one final parting shot to the publication: &#8220;To be named POTY by <em>Time </em>it should be for doing something positive or brave LIKE the women on the cover,&#8221; she posted. &#8220;It’s annoying that it’s just about impact on the news.&#8221;</p>
<p>See the tweets below.</p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Time mag highlights brave women coming forward against sexual assault on the cover but names a man with sexual assa&#8230; <a href="https://twitter.com/i/web/status/938563431392731136"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Demi Lovato (@ddlovato) <a href='http://twitter.com/#!/ddlovato/status/938563431392731136' data-datetime='2017-12-07T00:18:54+00:00'>December 07, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>I&#8217;ve become less vocal about my distain for certain people over the past year because it only divides our country e&#8230; <a href="https://twitter.com/i/web/status/938564257544749057"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Demi Lovato (@ddlovato) <a href='http://twitter.com/#!/ddlovato/status/938564257544749057' data-datetime='2017-12-07T00:22:11+00:00'>December 07, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>To be named POTY by @<a href="https://twitter.com/TIME">TIME</a> it should be for doing something positive  or brave LIKE the women on the cover. It&#8217;s ann&#8230; <a href="https://twitter.com/i/web/status/938567897571508225"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Demi Lovato (@ddlovato) <a href='http://twitter.com/#!/ddlovato/status/938567897571508225' data-datetime='2017-12-07T00:36:39+00:00'>December 07, 2017</a></blockquote></p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/1025-ksfm" target="_blank" title="Listen to Live Radio" style="background-image:url(https://cbsksfm2.files.wordpress.com/2016/11/ksfm-listenlive-logo-thumbnail-55x551.png);"></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/1025-ksfm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/KSFM1025" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/1025radio" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s35302" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/1025ksfm/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://ksfm.radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 1025 KSFM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1445020704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsksfm2.files.wordpress.com/2015/10/untitled-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><a href="https://www.facebook.com/KSFM1025/?fref=ts" title="Follow Us On Facebook" class="cbs-thumbnail-link item-1442869455" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsksfm2.files.wordpress.com/2015/09/310x174facebooklike11.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Follow Us On Facebook</strong></div></a><div class="item-1445020705 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;623&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-sacramento-ksfm-unified,cbslocal-subprimary-music-unified,cbslocal-market-sacramento-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;ksfm.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.KSFMFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/ksfm.radio.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://ksfm.radio.com" class="logo"><img src="https://cbsksfm2.files.wordpress.com/2017/01/ksfm-footer-resized.png" alt="1025 KSFM" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/KSFM1025" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/1025radio" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s35302" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/1025ksfm/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">1025 DJs</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://ksfm.cbslocal.com/show/tony-tecate/" title="Tony Tecate" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Tony Tecate</strong></div></a><a href="http://ksfm.cbslocal.com/show/bre/" title="Bre" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bre</strong></div></a><a href="http://ksfm.cbslocal.com/show/short-e/" title="Short-E" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Short-E</strong></div></a><a href="http://ksfm.radio.com/show/nina/" title="Nina" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Nina</strong></div></a><a href="http://ksfm.cbslocal.com/personality/angie/" title="Angie" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Angie</strong></div></a><a href="http://ksfm.cbslocal.com/show/dj-squintz/" title="DJ Squintz" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">DJ Squintz</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Features</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://ksfm.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="/playlist/" title="Playlist" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://ksfm.cbslocal.com/category/clairissa-jenkins-phone-check/" title="Clairissa Jenkins Phone Check" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Clairissa Jenkins Phone Check</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/sacramento.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 Entercom</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=ksfm.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-156036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156036"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1">Careers</a></li>
<li id="menu-item-127037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127037"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-127040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127040"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-221571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221571"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-221572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221572"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-253687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253687"><a href="http://ksfm.cbslocal.com/ksfm-generic-contesting-rules/">Contest Rules</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Sacramento-CA.KSFM-FM.Website,Format.Music.Urban"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Sacramento-CA.KSFM-FM.Website,Format.Music.Urban"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJyVjDsOgCAQBS8kLiZSWBjPgrhBDL+wq15ftNHWct7LDJxZmBQZIwOvGJDgcBnMTMInoz1kv1sXCUJadl/frAtHLASGXmgrNPA3RaHq4nSLRX5y3+FOTmHslJT90EultgvnLj97' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjtEOwiAMRX9IrDqn8cH4LR00DgYdUkD9ezcfjPFhiW9Ne8/phXtUeuRMnMEJGKpWU3ysnazg6xSKir5cLQt4O5DArVChHtl4Sr/h3FOYItVG0J0oP2r0s1xKx1gX1Ds1M+6NKmT0z2y1LABogmXVYYKAkilNkxorpWTNVOCz+9OQE+phfnsJ5227OTXHfXto3Qu5AW6w'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24469&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35882210','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35882210','v':'wpcom','tz':'-8','user_id':'0','post':'283008','subd':'cbsksfm2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35882210&v=wpcomvt&tz=-8&user_id=0&post=283008&subd=cbsksfm2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBxbjY9MWR5OWVwWXlNX1gxQSxrcWUlbHBNZFd3ZzJxMiw1UmxDP0lWYmI9Jm5pRG5icElzTTlRd1daW3hSeUJEZkktMCZQK3pNSk9ELHd4UVBXMDZoP11PS19mS0E2JUVrY2ZEUjlXdmRNbHdsbndDUSZlN2c0dnQ2WDgmRkwsYXhIWyZHNS93Wl9fTWItWi9hUnYtNHFqZ0RzbFovfDg9Ky8lN0hbYWZXUTVh'}]);
_stq.push([ 'clickTrackerInit', '35882210', '283008' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://ksfm.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -28800;

	var site_url = 'http://ksfm.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fksfm.radio.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Cpop&ctg2=latest-headlines&ctg3=music&ctg4=pop&location=sacramento&type=local&group=music&genre=rhythmictopforty&tit=demi-lovato-time-magazine-donald-trump" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-15"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-22"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-21"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=pop;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated in 0.094 seconds
	54310 bytes batcached for 300 seconds
-->
